Banned a couple of days ago...

User avatar
Comrade
Posts: 13
Joined: Sun Nov 13, 2016 3:49 am

Re: Banned a couple of days ago...

Postby Comrade » Thu Nov 17, 2016 1:06 am

SpanishSurfer wrote:
Comrade wrote:
SpanishSurfer wrote:
Delete mods, verify game integrity using steam, download mods again and use the vanilla arma 3 launcher.


Did all like you said. Progress occurs only when i'm using the vanilla launcher. But, when the video screensaver ends, I even haven't time to buy the equipment - disconnected happens again,& again, & again. One time i'm was born in bird form and could not do anything, only exit the game... The only problem on this server, what could it be?


Are you using a legal copy of the game?

Have you ever been caught cheating in a BIS made game?

If the honest answer is NO to both those questions then answer this, what country do you live in and how is your Internet connection? Server kicks when your ping is > 300 or desync is really bad.


I bought the game since the days of alpha test (no DLC), about cheats do not know anything, but my ping on your server no less than 200 always...

User avatar
SpanishSurfer
Site Admin
Posts: 948
Joined: Sun Jan 12, 2014 7:49 pm
Location: Fort Lauderdale, FL

Re: Banned a couple of days ago...

Postby SpanishSurfer » Thu Nov 17, 2016 5:24 am

I'm out of ideas

User avatar
Comrade
Posts: 13
Joined: Sun Nov 13, 2016 3:49 am

Re: Banned a couple of days ago...

Postby Comrade » Thu Nov 17, 2016 9:30 am

SpanishSurfer wrote:I'm out of ideas


Very sad, but thank you for your attention...

User avatar
Apollo
Posts: 305
Joined: Tue Nov 17, 2015 7:51 pm

Re: Banned a couple of days ago...

Postby Apollo » Fri Dec 02, 2016 12:53 am

Try install on friends computer and see if he can run it. Try other servers and see if it happens on them. Check ports and make sure they are open. Reinstall battle eye. if friends computer will join in fine but your computer alone is having the issue uninstall arma 3 and everything associated with it, steam, and then make sure you clean the computer registry, then reinstall and try again. if same issue you might be screwed. Last ditch option would be to partition hard drive then install fresh copy of windows on it and install only arma 3 and drivers and see if that changes anything.

What is kick message from game?
Image

User avatar
Comrade
Posts: 13
Joined: Sun Nov 13, 2016 3:49 am

Re: Banned a couple of days ago...

Postby Comrade » Mon Mar 20, 2017 12:46 pm

At this moment all works fine! Thanks!


Return to “Ban Appeals”

Who is online

Users browsing this forum: No registered users and 2 guests